Kirjoittaja Aihe: Matkaajan käyttövesi/Shurflo pumppuongelma  (Read 1862 times)

Poissa elvipad

  • Tuorevaanari
  • *
  • Viestejä: 5
Matkaajan käyttövesi/Shurflo pumppuongelma
« : 12.07.2012, 23:34:54 »
Alkukesän hyvin toiminut pumppu alkoi reistailemaan ja vedet eivät enää tule hanasta. Vaunu on Matkaaja 8000 ja kyseessä painevesisysteemi. En tiedä onko kyseisessä vaunussa alunperinkin ollut vessassa erilleinen katkaisija pumpulle, mutta joka tapauksessa kun pumpun kytkee päälle se kyllä lähtee pyörimään, mutta ei nosta vettä eikä kehitä painetta. Kokeilin säilön sisällä olevan imuputken päästä pumpun käynnissä ollessa imutehoja ja ne olivat todella heikot, juuri ja juuri sormessa tuntui. Onkohan Shurflo pumppu hajonnut vai voisiko syy olla jossain muualla? Veden vielä kulkiessa pumpun ääni oli huomattavasti kovempi kun se käynnistyi kun vettä oli laskenut jonkin aikaa. Vaunu ei ole ollut minulla kauna aikaa ja ohjekirjaakaan ei ollut. Olisin hyvin kiitollinen vinkeistä, jolla homman saisi ratkaistua ennen uutta reissua. Minkä hintaisainen mahtaa pumppu olla, jos sen joutuu uuusimaan. Mistähän niitä löytyy järkevään hintaan? Biltemastako joku yleismalli?

Poissa Kimi

  • KunniaVaanari
  • *****
  • Viestejä: 1,771
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #1 : 12.07.2012, 23:43:50 »
Pumpun sisääntulopuolella on hieno sihti, onko se puhdas vai jopa täynnä kasvustoa. Onko sisääntuloliitäntä kireällä, ettei siitä ime ilmaa. Roska kumikalvossa on myös yksi mahdollisuus, tai jopa rikkinäinen kalvo.

Epäonnistumisen vaara on suuri, kun kyvytön neuvoo halutonta tekemään tarpeetonta.

Poissa Kimi

  • KunniaVaanari
  • *****
  • Viestejä: 1,771
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #2 : 13.07.2012, 00:07:38 »
Nuo liittimet kannattaa muuten tarkistaa aina välillä. Minulla sisääntulon letku on pari kertaa löystynyt hieman.
Ja kuoren päätyyn tullut minimaalinen halkeama, tiputti tipan tai kaksi aina kun pumppu käynnistyi, ei mitään silloin kun pumppu kävi tai ei käynyt.

 
Epäonnistumisen vaara on suuri, kun kyvytön neuvoo halutonta tekemään tarpeetonta.

Poissa Dorotea

  • KunniaVaanari
  • *****
  • Viestejä: 1,390
  • Satakunta.
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #3 : 13.07.2012, 00:25:43 »
Mene tähän osoitteeseen sivulle 46 ja katso löytyykö sieltä apua. Linkkikirjastossa on tämä ja paljon muuta tietoa.

http://www.caravan-e-lehti.fi/2005/5/caravan_505.html
Polar 550 GLE + S80

Poissa Rokker

  • -Matti Kivistö-
  • Global Moderator
  • KunniaVaanari
  • *****
  • Viestejä: 3,576
  • Vihti, Uusimaa
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #4 : 13.07.2012, 01:17:04 »
Onko vesijärjestelmä ollut välillä tyhjänä?

Jos on, niin pumpun imuun auttaa ns. siemenvesi eli avaat jostain kohtaa vesijärjestelmää pumpun jälkeen ja täytät putken "siemenvedellä".

Kokeile tuo ensin, mutta tarvittaessa saat uusia pumppuja vaikka minulta -> http://www.neljaysi.fi/index.php?option=com_virtuemart&page=shop.browse&category_id=136&Itemid=89&vmcchk=1&Itemid=89

Rokk Oon !
« Last Edit: 13.07.2012, 01:19:05 kirjoittanut Rokker »
Solifer 6102i -89 + Matkaaja 560 -82/83 | Volkswagen Campingwagen [Westfalia] -76
SFC 114207
LA/CB ch. 7fm/19am: Rokker / KILA49

Poissa elvipad

  • Tuorevaanari
  • *
  • Viestejä: 5
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #5 : 13.07.2012, 07:48:31 »
Pumpun sisääntulopuolella on hieno sihti, onko se puhdas vai jopa täynnä kasvustoa. Onko sisääntuloliitäntä kireällä, ettei siitä ime ilmaa. Roska kumikalvossa on myös yksi mahdollisuus, tai jopa rikkinäinen kalvo.



Se jäikin kirjoittamatta, että aukaisin pumpun päädyn ja siellähän on kolme kumikalvoa. Silmämääräisesti näyttivät ehjiltä, jokin pieni roska sillä oli, mutta sen poistaminen ei auttanut asiaa. Voisiko joku fiksumpi selittää lyhyesti miten tuo pumppu teknisesti toimii, mitään siipirattaita kun siinä ei näkynyt (enempi tullut värkättyä pesukoneiden pumppujen kanssa :)

Poissa elvipad

  • Tuorevaanari
  • *
  • Viestejä: 5
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #6 : 13.07.2012, 07:58:00 »
Onko vesijärjestelmä ollut välillä tyhjänä?

Jos on, niin pumpun imuun auttaa ns. siemenvesi eli avaat jostain kohtaa vesijärjestelmää pumpun jälkeen ja täytät putken "siemenvedellä".

Kokeile tuo ensin, mutta tarvittaessa saat uusia pumppuja vaikka minulta -> http://www.neljaysi.fi/index.php?option=com_virtuemart&page=shop.browse&category_id=136&Itemid=89&vmcchk=1&Itemid=89

Rokk Oon !

Kiitokset linkistä caravan lehden artikkeliin, täytyypä kokeilla tuota paineensäädintä. Kyllä, järjestelmä on ollut välillä tyhjänä, mutta alkoi kyllä keväällä heti toimimaan kunnes heitti pelaamasta. Kokeilin heti ensimmäiseksi siemenvettä samalla kun kokeilin imutehoa, ei auttanut. Aivan kuin se vesi eil olisi mennyt sinne kalvoille asti. Pummpu käy nätillä äänellä, mutta siitä puuttu se työnteon ääni, eli sellainen kovempi jurina kun se pukkaa putkistoon painetta.

Arvelinkin ettei tuo pumpu taida lähteä ihan muutamalla kympillä. Kuinka nopeat toimitusajat sinulla on, jos maanantaina tilaan niin milloin on perillä?

En anna vielä periksi, avaan vielä pumpun kertaalleen ja kattelen kalvot+liitokset ja myös paineensäätimen tarkemmmin uudestaan.
« Last Edit: 13.07.2012, 08:04:24 kirjoittanut elvipad »

Poissa Dorotea

  • KunniaVaanari
  • *****
  • Viestejä: 1,390
  • Satakunta.
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #7 : 13.07.2012, 12:18:52 »
Onko pumpun imuletkun, joka menee vesisäiliöön, päässä takaiskuventtiili ja toimiiko se? Onko se myös puhdas?
Polar 550 GLE + S80

Poissa elvipad

  • Tuorevaanari
  • *
  • Viestejä: 5
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #8 : 13.07.2012, 12:51:17 »
Onko pumpun imuletkun, joka menee vesisäiliöön, päässä takaiskuventtiili ja toimiiko se? Onko se myös puhdas?

ei ole takaiskuventtiliä, suora putki vain pumpulle.

Poissa elvipad

  • Tuorevaanari
  • *
  • Viestejä: 5
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #9 : 13.07.2012, 14:31:55 »
Ongelma ratkaistu!

Aukaisin pumpun uudestaan ja tutkin tarkemmin sen sisällyksen. Yksi kolmesta sihdistä oli irti ja löysin vielä lisäksi pienenpienen roskan yhdeltä alemmalta kalvolta, jota en hoksannt ensimmäisellä avauksella tutkiakaan. Ilmeisesti irraallaan ollut sihti + roska vaikutti kalvon toimintaan, sillä nyt pumppu pelittää taas kuten pitääkin.

Kiitokset kaikille vinkeistä!.. niiden avulla säästin aikaa ja rahaa kun ei tullut hätäpäissään ostettua uutta pimppua heti. Kyllä käsityö kannattaa:)
« Last Edit: 13.07.2012, 14:34:24 kirjoittanut elvipad »

Poissa Dorotea

  • KunniaVaanari
  • *****
  • Viestejä: 1,390
  • Satakunta.
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #10 : 13.07.2012, 16:06:39 »
Onko pumpun imuletkun, joka menee vesisäiliöön, päässä takaiskuventtiili ja toimiiko se? Onko se myös puhdas?

ei ole takaiskuventtiliä, suora putki vain pumpulle.

Kannattaa laittaa imuletkun päähän. Estää veden valumisen takaisin pumpulta säiliöön. Tällainen tai vastaava.

http://www.vapaa-aika.com/takaiskuventtiili-10mm-vesiletkuu.html
Polar 550 GLE + S80

Poissa Kimi

  • KunniaVaanari
  • *****
  • Viestejä: 1,771
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #11 : 13.07.2012, 18:00:48 »
Älkäähän nyt.

Kyseessä on painevesijärjestelmä ja yksi ehto sen toimimiselle on, ettei vesi valu takaisin säiliöön ja paine sen myötä laskisi tasolle jolla pumppu käynnistyisi uudestaan.
Takaiskuventtiili on paineettomassa järjestelmässä hyvä, mikäli sellainen ei ole pumpussa ominaisuutena.
Epäonnistumisen vaara on suuri, kun kyvytön neuvoo halutonta tekemään tarpeetonta.

Poissa Dorotea

  • KunniaVaanari
  • *****
  • Viestejä: 1,390
  • Satakunta.
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #12 : 13.07.2012, 18:55:27 »
Älkäähän nyt.

Kyseessä on painevesijärjestelmä ja yksi ehto sen toimimiselle on, ettei vesi valu takaisin säiliöön ja paine sen myötä laskisi tasolle jolla pumppu käynnistyisi uudestaan.
Takaiskuventtiili on paineettomassa järjestelmässä hyvä, mikäli sellainen ei ole pumpussa ominaisuutena.

Shurflossa veden valuminen säiliöön takaisin ei käynnistä pumppua. Vasta kun paine laskee pumpun jälkeen vettä otettaessa pumppu käynnistyy.
Se haitta mikä saattaa olla, että imupuolelle pääsee ilmaa takaiskuventtiilin puuttuessa ja se tuntuu sitten vettä otettaessa roiskimisena hanasta.
Polar 550 GLE + S80

Poissa Pumppis

  • KunniaVaanari
  • *****
  • Viestejä: 1,378
  • Fiat Lux
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #13 : 13.07.2012, 21:12:47 »
Mistä imupuolelle ilmaa tulee? Sitä ei ole mainittavasti veden alla. Jos ilmaa tulee säiliöstä, se on tyhjä ja korjaukseksi riittää säiliön täyttö.
Ylläoleva kommentti on oma käsitykseni asiasta.
Sen voi ottaa henkilökohtaisesti.

Poissa Dorotea

  • KunniaVaanari
  • *****
  • Viestejä: 1,390
  • Satakunta.
Vs: Matkaajan käyttövesi/Shurflo pumppuongelma
« Vastaus #14 : 13.07.2012, 21:23:23 »
Mistä imupuolelle ilmaa tulee? Sitä ei ole mainittavasti veden alla. Jos ilmaa tulee säiliöstä, se on tyhjä ja korjaukseksi riittää säiliön täyttö.

Ota letku käteen ja täytä se. Koita laskea siitä neste pois. Tyhjäksi se valuu ilman takaiskuventtiiliä. Pumppu on aina korkeammalla kuin nestepinta säiliössä.
Polar 550 GLE + S80