Kirjoittaja Aihe: Primus 2470 ei toimi!  (Read 78 times)

Pedroom

  • Vieras
Primus 2470 ei toimi!
« : 08.06.2018, 00:40:06 »
Tämmöinen oudompia tapaus kyseessä kun kaikkia toimi todella hyvin tässä illalla.. Kyseessä siis Matkaaja 9404 xx3 vaunu jossa kyseinen Primus 2470 pannu. Vaunussa lämmöt päällä  kaasulla ja sähköllä. Kaikki pelasi hyvin, mutta rupesin vaihtamaan paneliin jossa kaikki säätimet radiota ja sain soittimen irti. Uutta soitinta laittaessa jokin johto otti jonnekkin kiinni ja poltti vaunun takapäähän menevien sähköjen sulakkeen. Uuden sulakkeen vaihdoin tilalle. Huomasin että Primukseen syttyi punainen kolmio ja kävin kävin kaasupullon vaihtamassa... Lämmitin lähti päälle, mutta hetken päästä sammui. Huomasin että kiertovesipumppukaan 12V ei pyöri enään kun laittaa kaasulämmittimen päälle. 2kw sähkölämmittimen kiertovesipumppu kyllä pyörittää mutta lämpävastus ei toimi kun ei tule lämmintä. Jos laitat laitat kaasulämmön päälle lakkaa 230v kiertovesipumppu pyörimästä samantien mitä ei ole aikaisemmin tehnyt... Mitähän ihmettä siis tapahtui? Yritänkö itse selvittää ongelmaa vai vienkö suoraan huoltoon? Asentamani radion otin jo pois mutta siitä ei ollut apua. Taitaa tulla viileä yö nukkua.

Poissa mjo33400

  • Lämmitinguru
  • KunniaVaanari
  • *****
  • Viestejä: 11,832
  • Otalampi, Vihti, Uusimaa
Vs: Primus 2470 ei toimi!
« Vastaus #1 : 08.06.2018, 10:58:26 »
Oisko kuvasta apua. Tarkista myös mustan paneelin sulake 9, on lämmitykseen liittyvä.
Solifer 620 Finlandia -95.
MB C200 CDI -11.

Poissa Viemäs

  • KunniaVaanari
  • *****
  • Viestejä: 627
Vs: Primus 2470 ei toimi!
« Vastaus #2 : 13.06.2018, 06:48:07 »
Tämmöinen oudompia tapaus kyseessä kun kaikkia toimi todella hyvin tässä illalla.. Kyseessä siis Matkaaja 9404 xx3 vaunu jossa kyseinen Primus 2470 pannu. Vaunussa lämmöt päällä  kaasulla ja sähköllä. Kaikki pelasi hyvin, mutta rupesin vaihtamaan paneliin jossa kaikki säätimet radiota ja sain soittimen irti. Uutta soitinta laittaessa jokin johto otti jonnekkin kiinni ja poltti vaunun takapäähän menevien sähköjen sulakkeen. Uuden sulakkeen vaihdoin tilalle. Huomasin että Primukseen syttyi punainen kolmio ja kävin kävin kaasupullon vaihtamassa... Lämmitin lähti päälle, mutta hetken päästä sammui. Huomasin että kiertovesipumppukaan 12V ei pyöri enään kun laittaa kaasulämmittimen päälle. 2kw sähkölämmittimen kiertovesipumppu kyllä pyörittää mutta lämpävastus ei toimi kun ei tule lämmintä. Jos laitat laitat kaasulämmön päälle lakkaa 230v kiertovesipumppu pyörimästä samantien mitä ei ole aikaisemmin tehnyt... Mitähän ihmettä siis tapahtui? Yritänkö itse selvittää ongelmaa vai vienkö suoraan huoltoon? Asentamani radion otin jo pois mutta siitä ei ollut apua. Taitaa tulla viileä yö nukkua.

Off topic. On muuten harvinainen malli matkaajasta. Ois kiva tietää onko meidän vanha vaunu kyseessä.. Tuli uutena taloon..
Passat -01 1,9 TDI, Solifer S5 -00.