Kirjoittaja Aihe: Thetford C3 ongelma  (Read 573 times)

Poissa JPVäisänen

  • Nettivaanari
  • ***
  • Viestejä: 193
  • Nyt tää nimimerkillä pelleily on loppu..
    • Omat kotisivut
Thetford C3 ongelma
« : 30.05.2012, 19:56:57 »
Missä vika kun asunto-osaan laittaa virrat päälle porta potin rele vetää ja magneettiventtiili avautuu? Tästähän seuraa se että kun esim. keittiön tai vesssan hanan aukaisee lorisee pönttöönkin vettä. Pumppu käynnistyy huuhtelunapista.
Kun releen ottaa pois magneettiventtiili sulkeutuu ja aukeaa kun painaa huuhtelunappia mutta vesipumppu ei käynnisty.
En löydä mistään potin kytkentää ja ei sen pitäisi kovin kummoinen ollakkaan.
Hymer Camp 64 Ducaton alustalla vm.1992

Poissa Dorotea

  • KunniaVaanari
  • *****
  • Viestejä: 1,390
  • Satakunta.
Vs: Thetford C3 ongelma
« Vastaus #1 : 30.05.2012, 20:23:30 »
Polar 550 GLE + S80

Poissa JPVäisänen

  • Nettivaanari
  • ***
  • Viestejä: 193
  • Nyt tää nimimerkillä pelleily on loppu..
    • Omat kotisivut
Vs: Thetford C3 ongelma
« Vastaus #2 : 30.05.2012, 21:00:51 »
Löytyyköhän tuolta mitään apua?

http://www.thetford-europe.com/en/service/manuals/toilets.aspx
Eipä sieltä mitään löytynyt tai sitte meni ohi silmien. Kahlasin kaikki materiaalit läpi.
Hymer Camp 64 Ducaton alustalla vm.1992

Poissa JPVäisänen

  • Nettivaanari
  • ***
  • Viestejä: 193
  • Nyt tää nimimerkillä pelleily on loppu..
    • Omat kotisivut
Vs: Thetford C3 ongelma
« Vastaus #3 : 31.05.2012, 12:31:01 »
Nyt hävettää kamalasti  :-[.
Vaihdoin tuossa remontin lomassa tuon pöntön releen (löyty vanhoja lisävaloreleitä hyllystä) ja tuuppasin sen kantaan ja eihän tää uus rele ole oikea. Nastajärjestys on eri eli homma bueno..pittää lähtä ettiin oikea relen
niin alkaa varmasti pelittään.


Edit: En jaksanu lähtä ettiin uutta relettä...vaihdoin relekannassa parin nastan paikkaa ja avot...ny toimii niinku junan..eiku tupa-auton vessa  :)
« Last Edit: 31.05.2012, 12:47:48 kirjoittanut KaljuPääVaanari »
Hymer Camp 64 Ducaton alustalla vm.1992

Poissa Dorotea

  • KunniaVaanari
  • *****
  • Viestejä: 1,390
  • Satakunta.
Vs: Thetford C3 ongelma
« Vastaus #4 : 31.05.2012, 14:13:23 »
Hyvä kun homma tuli kuntoon!
Polar 550 GLE + S80